Announcement

Collapse
No announcement yet.

Need some help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thhaque
    replied
    Re: Need some help

    Originally posted by gsw953 View Post
    Yes that is one of the differences between 8 and 8.1.In 8,MS left the Start Menu properties in the msstyle even though there was not start menu(the taskbar icon right click menu is part of that)
    but for 8.1 they removed the properties for most of the start menu.So now we have ended up with either making themes that don't use a start menu or ones that are setup to use startisback or
    both.For me I prefer not to have a start menu so most of my new themes will be made with that in mind
    I see now what the main problem was. Thanks a lot mate :good2:

    Leave a comment:


  • gsw953
    replied
    Re: Need some help

    Originally posted by Thhaque View Post
    It work, thanks Greg mate , although it was working fine when I used it on Windows 8.
    Yes that is one of the differences between 8 and 8.1.In 8,MS left the Start Menu properties in the msstyle even though there was not start menu(the taskbar icon right click menu is part of that)
    but for 8.1 they removed the properties for most of the start menu.So now we have ended up with either making themes that don't use a start menu or ones that are setup to use startisback or
    both.For me I prefer not to have a start menu so most of my new themes will be made with that in mind

    Leave a comment:


  • Thhaque
    replied
    Re: Need some help

    It work, thanks Greg mate , although it was working fine when I used it on Windows 8.

    Leave a comment:


  • Thhaque
    replied
    Re: Need some help

    Originally posted by gsw953 View Post
    The theme is designed to be used with StartIsBack,if you run it with that app you won'tr have that problem.
    I will try that and let you know :)

    Leave a comment:


  • gsw953
    replied
    Re: Need some help

    The theme is designed to be used with StartIsBack,if you run it with that app you won'tr have that problem.

    Leave a comment:


  • Mr351837
    replied
    Re: Need some help

    ^ i even opened it in WSB and everything is fine with theme. Could it be that you somehow downloaded corrupted file?
    Try to download again.

    Leave a comment:


  • POWEREDBYOSTX
    replied
    Re: Need some help

    I just test it,and I don't have any problems about it.

    Anyway,you should contact owner of that theme,the owner is Mr GRiM.

    Leave a comment:


  • Thhaque
    started a topic Need some help

    Need some help

    I am using Poison 8.1 theme on win 8.1 and having this problem in the below image


    Anyone knows how to fix it?

    Only Chameleon 8.1 and the new themes by Designfjotten are working fine.
Working...
X