Announcement

Collapse
No announcement yet.

start button doesn't appear

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • start button doesn't appear

    Hello to everyone on MT,I want to share my problem here maybe someone know the answer.The problems is about start button in Windows.
    After I apply the custom theme the start button doesn't change it's same as windows default button.

    I'm already patched computer with Universal theme patch and I'm installed a Theme Resource changer,to be sure after that I'm installed a CTX starter kit,,but the start button is still same as Windows default.

    I'm using Windows 7 ultimate 64bit,on 32 I never had a problem about patching.

  • #2
    Re: start button doesn't appear

    so.PNG
    rl.PNG


    The 3 images in explorer.exe are png files named 6801,6805 and 6809 like the above.
    Last edited by Gary; 26-11-2013, 18:12.

    Comment


    • #3
      Re: start button doesn't appear

      Originally posted by Gary View Post
      [ATTACH=CONFIG]3067[/ATTACH]
      [ATTACH=CONFIG]3066[/ATTACH]


      The 3 images in explorer.exe are png files named 6801,6805 and 6809 like the above.
      Yea I know for that,I'm using a theme Special Edition by ONE MAN ARMY,but I still have Windows default button.

      Comment


      • #4
        Re: start button doesn't appear

        Are you sure that the explorer.exe images in OMA's theme are .png and not .bmp?? I have that theme and they are .png images. Try to remove the theme and then re install it.
        Last edited by Gary; 26-11-2013, 18:30.

        Comment


        • #5
          Re: start button doesn't appear

          Originally posted by Gary View Post
          Are you sure that the explorer.exe images in OMA's theme are .png and not .bmp?? I have that theme and they are .png images. Try to remove the theme and then re install it.
          They are png images,I'm re-install the theme as you say,but button still won't to change,also I'm try the many themes including touch of color blue for Windows 7 by gsw953,and the start button is same as Windows default.

          Comment


          • #6
            Re: start button doesn't appear

            Then you have a problem with the Theme patching on your system. You might want to remove all of your themes and Theme resource Changer and then run SFC /scannow from a command prompt or your start up disk.

            Comment


            • #7
              Re: start button doesn't appear

              Originally posted by Gary View Post
              Then you have a problem with the Theme patching on your system. You might want to remove all of your themes and Theme resource Changer and then run SFC /scannow from a command prompt or your start up disk.
              Thank you Gary on your help,now it's everything fine.After scanning I'm patched again.
              By the way,I needed to patch universal patch twice:LOL1:,one for x32 and one for x64.

              Comment


              • #8
                Re: start button doesn't appear

                Yes you do have to do it twice. There is an easier method but @HammerJack: has not gotten back to me yest.

                Comment


                • #9
                  Re: start button doesn't appear

                  You just had to restart explorer.exe to get this to work i think, sometimes i dont get the startbutton to change, but then i just restart explorer.exe and its all good :)
                  try this one out next time if it happens bud:Add_Restart_Explorer_to_Desktop_Context_Menu.zip

                  Have a good one :)


                  Signature is made by our awesome friend CybaCreep, awesome work brother, i love it :)

                  If you like you can add me on PSN, it would be awesome :)

                  Comment


                  • #10
                    Re: start button doesn't appear

                    Originally posted by Designfjotten View Post
                    You just had to restart explorer.exe to get this to work i think, sometimes i dont get the startbutton to change, but then i just restart explorer.exe and its all good :)
                    try this one out next time if it happens bud:[ATTACH]3071[/ATTACH]

                    Have a good one :)
                    Well thank you on this my friend :good2:

                    Comment


                    • #11
                      Re: start button doesn't appear

                      Originally posted by POWEREDBYOSTX View Post
                      By the way,I needed to patch universal patch twice:LOL1:,one for x32 and one for x64.
                      That is correct and what is instructed to do ONLY on 64bit machines you have to run UTP twice. Run both the 32 bit patcher and the 64bit patcher..
                      In case you have not read this yet, Complete instructions are here -> :JC_link:

                      Originally posted by Gary View Post
                      Yes you do have to do it twice. There is an easier method but HammerJack has not gotten back to me yest.


                      Gary,
                      I just got the blessing from Greg to go ahead and post the kit here. Just need a little time to update screen shots that may need a name change, and to put together the video production.
                      Last edited by HammerJack; 27-11-2013, 03:53.


                      Join us at deviantart.com - -Click on logo..


                      Upload and share at our new YouTube channel - - Click on logo..




                      Comment


                      • #12
                        Re: start button doesn't appear

                        Originally posted by POWEREDBYOSTX View Post
                        The problems is about start button in Windows.
                        After I apply the custom theme the start button doesn't change it's same as windows default button.
                        Almost forgot.
                        Another thing that can cause this is your DPI setting in Control Panel>Display. It has to be at the default setting.
                        DPI_Settings_SS.png

                        Also remember to check 'View Folder Options' and make sure this one box is UN_CHECKED.

                        Folder_Options_SS.png


                        Join us at deviantart.com - -Click on logo..


                        Upload and share at our new YouTube channel - - Click on logo..




                        Comment


                        • #13
                          Re: start button doesn't appear

                          Originally posted by HammerJack View Post
                          Almost forgot.
                          Another thing that can cause this is your DPI setting in Control Panel>Display. It has to be at the default setting.
                          [ATTACH=CONFIG]3078[/ATTACH]

                          Also remember to check 'View Folder Options' and make sure this one box is UN_CHECKED.

                          [ATTACH=CONFIG]3079[/ATTACH]
                          Thanks on this also Jack,I'm checked they are already on default setting,but it's good to know.:good2:

                          Comment


                          • #14
                            Re: start button doesn't appear

                            Originally posted by Designfjotten View Post
                            You just had to restart explorer.exe to get this to work i think, sometimes i dont get the startbutton to change, but then i just restart explorer.exe and its all good :)
                            try this one out next time if it happens bud:[ATTACH]3071[/ATTACH]

                            Have a good one :)
                            I have read in other Windows forums that this is not a good thing to do. When I tried it, not everything would load in my systray. You can accomplish the same thing by using The Task Manager and stop explorer.exe then start it again by typing File and then New Task.

                            Comment


                            • #15
                              Re: start button doesn't appear

                              Originally posted by Designfjotten View Post
                              You just had to restart explorer.exe to get this to work i think, sometimes i dont get the startbutton to change, but then i just restart explorer.exe and its all good :)
                              try this one out next time if it happens bud:[ATTACH]3071[/ATTACH]

                              Have a good one :)
                              I have read in other Windows forums that this is not a good thing to do. When I tried it, not everything would load in my systray. You can accomplish the same thing by using The Task Manager and stop explorer.exe then start it again by typing File and then New Task and then explorer.exe

                              Comment

                              Working...
                              X