Announcement

Collapse

We've updated our Privacy Policy in response to the new data privacy standards introduced by the General Data Protection Regulation (GDPR)

We have updated our Privacy Policy to comply with GDPR.
Meaning:
All new members have to agree on registration that we store some of your personal data like emails,names,ip addresses in our database.
If you have further questions about the new GDPR rules you can use the Contact Us link below the forum.
These updates will take effect on May 25, 2018 and by using MegaThemer.net on or after that date, you'll be agreeing to our new Privacy Policy.
See more
See less

( ONEYE ) Avatar and Signature

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ( ONEYE ) Avatar and Signature

    Here you are my friend colors in download


    image_7454.gif


    image_7455.gif
    Attached Files
    Last edited by HammerJack; 08-01-2015, 02:33.

  • #2
    That is some nice work John..
    Sorry he did not follow you over here and post a follow up reply..


    Join us at deviantart.com - -Click on logo..


    Upload and share at our new YouTube channel - - Click on logo..




    Comment


    • #3
      Hey it is looking awesome.
      And one more thing, i still cant see the image attached. I downloaded the rar file by right clicking save link as. I don't know what is happening. Please help.

      Comment


      • #4
        Originally posted by mistersingh View Post
        Hey it is looking awesome.
        And one more thing, i still cant see the image attached. I downloaded the rar file by right clicking save link as. I don't know what is happening. Please help.
        If you click the link does the light box open for you with the image or is it black?

        Comment


        • #5
          Originally posted by Megabink View Post

          If you click the link does the light box open for you with the image or is it black?
          I can only see Attachment written and when i click on it next page opens with no image. And when i click on the rar file nothing happens. I right clicked and then clicked save link as.

          Ask if you didn't get it. Thanks my friend.

          Comment


          • Megabink
            Megabink commented
            Editing a comment
            I will look in the MT Members user group permissions and see i can fix it there...did you try to log out clear the MT cookies and browser cache?

        • #6
          Originally posted by mistersingh View Post

          I can only see Attachment written and when i click on it next page opens with no image. And when i click on the rar file nothing happens. I right clicked and then clicked save link as.

          Ask if you didn't get it. Thanks my friend.
          Okay i changed some settings...try to clear everything and try again...let me know if you van see or download attachments!

          Comment


          • #7
            I have just about all members sig still on hard drive some not lost a hard last week

            Comment


            • #8
              Originally posted by CybaCreep View Post
              I have just about all members sig still on hard drive some not lost a hard last week
              I have them also. John sent me a folder from an old backup and it has everybody's Sigs & Avatars in it..
              I went thru all the .gif and ran them thru the optimizer, including yours and big Boss, lol..
              Would you like to help apply these?


              Join us at deviantart.com - -Click on logo..


              Upload and share at our new YouTube channel - - Click on logo..




              Comment


              • CybaCreep
                CybaCreep commented
                Editing a comment
                Send them over Jack
                Last edited by CybaCreep; 09-01-2015, 07:59.

            • #9
              Originally posted by Megabink View Post
              Okay i changed some settings...try to clear everything and try again...let me know if you van see or download attachments!
              John, the same thing is happening here also.
              I have to right click on the attachment and then the download will start. If I just click on it nothing happens. Or a new tab opens that is plain white with nothing on it..

              Let me clarify a little more...
              Most of the time when a page loads for the 1st time, the images are just a permalink. By refreshing a few times they some times come back.
              What seems to work the best right now is editing the post. Once I go into the editor I double click the image icon and select to either center, or select the thumbnail option. and then clicking a blank space usually the image magically appears??

              Sometimes I just select remove at the bottom left and re-insert. But after saving usually the images are back..
              Last edited by HammerJack; 08-01-2015, 15:53.


              Join us at deviantart.com - -Click on logo..


              Upload and share at our new YouTube channel - - Click on logo..




              Comment


              • Megabink
                Megabink commented
                Editing a comment
                Yeah i noticed that to because i edited some posts myself with the same result like you mentioned!
                I think and we have talked about this before that the system needs a day or so to update the attachments views especially when i have tried to resize them in the apc!
                I am sure this is a vB bug that needs to be fixed because other vb5 owners are also complaining!

            • #10
              Originally posted by Megabink View Post

              Okay i changed some settings...try to clear everything and try again...let me know if you van see or download attachments!
              Hi, I tried as you said but still nothing. By reading all the posts, i understand that the problem is somewhere else. Thanks for the reply.

              Love to be here.

              Comment


              • Megabink
                Megabink commented
                Editing a comment
                I hope with the next forum software it will be fixed brother!

            • #11
              Thanks dear, i am sure it will be fixed.
              Have a nice time.

              Comment

              Working...
              X