google-site-verification: google85645e17284a1a34.html New addon installed! - Windows 7-8 Custom Themes - MegaThemer

Announcement

Collapse
No announcement yet.

New addon installed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Re: New addon installed!

    Originally posted by Termínator View Post
    Found this bug, so what do i do now?
    Here ya go. This might help....

    spider_2_tr.gif


    Join us at deviantart.com - -Click on logo..


    Upload and share at our new YouTube channel - - Click on logo..




    Comment


      #17
      Re: New addon installed!

      Originally posted by TheBull View Post
      One of the best addons out there. Good call John.
      Thanks Pierre...yes that's true this helps a lot!

      Comment


        #18
        Re: New addon installed!

        :JC-ROFL: at HAMMERJACK, brilliant bud, hehe :laughingneqw:




        Windows 10 pro 64bit
        AMD FX 8350 4.7gb oc
        ASUS 970 PRO Gaming/AURA
        ASUS Strix GTX 1060 6gb
        ASUS Xonar Sound Card
        ASUS DVD/RW Litescribe Burner
        ASUS ROG Claymore Mechanical Keyboard
        ASUS ROG Spatha Gaming Mouse
        ASUS ROG Wetstone Mat
        ASUS ROG Orion 7.1 Pro
        ASUS PCE-AC56 PCI WiFi
        Samsung M.2 NVME 128gb
        OCZ VERTEX 4 SSD 128gig
        4 X 500gb Sata II HDs
        16gb DDR3 1600mhz Memory
        Acer XB240H Gsync 144hz 24" Monitor
        Technics 7.1 x 100w + 150w Sub

        Comment


          #19
          Re: New addon installed!

          Megabink

          Some feed back maybe this add-on

          When i am on main forum page look at notifications

          Untitled-2.jpg

          When i go to whats new page i get this notifications

          Untitled-2.jpg

          Comment


            #20
            Re: New addon installed!

            John I had something weird happen also. Just tonight though.

            I could see new tags in my notices at the top right, but when I clicked on the drop down and opened my CP, no new tags were listed there.
            Now When I logged out and came back all was OK??


            Join us at deviantart.com - -Click on logo..


            Upload and share at our new YouTube channel - - Click on logo..




            Comment


              #21
              Re: New addon installed!

              I had the same as jack it's kind of laggy I logged off took me forever to get back on now it seems ok.


              Sig by Cybacreep

              Comment


                #22
                Re: New addon installed!

                Megabink,

                Sorry to report I am noticing a few things different going on lately. Not sure if these are related to this add-on or not?

                I cleared my FF browser and tried to log back.
                I see the confirmation and it says successful, but then it loops back to the page what says I have not logged in. Tried logging in again and same thing.
                I could browse the forum by clicking on the Logo.
                From the news page It also says I am logged in as visible in the screen below;

                S1.png


                But when I click on 'My Profile' it tells me again I ma not logged in;
                S2.png


                I eventually got to my UCP by clicking on a Tag notice???


                Join us at deviantart.com - -Click on logo..


                Upload and share at our new YouTube channel - - Click on logo..




                Comment


                  #23
                  Re: New addon installed!

                  @HammerJack:

                  Yes i know...i am busy with a script that should speedup the forum and compress a lot of stuff like images etc...
                  It works but some stuff doesn't update like members online and other things so i will remove that script and see i can customize it a bit more!

                  Comment


                    #24
                    Re: New addon installed!

                    @Megabink:,


                    And something else I am noticing is the OP looks different on pages other than Page #1
                    Below is screen looking at page #1;



                    Below is looking at OP from page #2;




                    It has that look like it is a post under moderation?


                    Join us at deviantart.com - -Click on logo..


                    Upload and share at our new YouTube channel - - Click on logo..




                    Comment


                      #25
                      Re: New addon installed!

                      Originally posted by HammerJack View Post
                      Megabink,


                      And something else I am noticing is the OP looks different on pages other than Page #1

                      It has that look like it is a post under moderation?
                      Yes it looks like that lol but i want to separate the OP thread from other posts so the OP has a different color than posts!

                      Comment


                        #26
                        Re: New addon installed!

                        Originally posted by Megabink View Post
                        but i want to separate the OP thread from other posts

                        OP post's looks like it always has???

                        It is the other pages that show post#1 that looks different???


                        Join us at deviantart.com - -Click on logo..


                        Upload and share at our new YouTube channel - - Click on logo..




                        Comment


                          #27
                          Re: New addon installed!

                          Originally posted by HammerJack View Post

                          OP post's looks like it always has???

                          It is the other pages that show post#1 that looks different???
                          Don't get it...it's just the background from the OP that has a different color than standard posts!

                          Edit:
                          Ah now i get it...yes maybe because of that script,i will see if it still looks the same!
                          Last edited by Megabink; 02-05-2014, 17:53.

                          Comment


                            #28
                            Re: New addon installed!

                            @Megabink:,

                            It's now logging in straight to UCP.

                            And the UCP is updating again..
                            The notices were once stuck and not updating.


                            Join us at deviantart.com - -Click on logo..


                            Upload and share at our new YouTube channel - - Click on logo..




                            Comment


                              #29
                              Re: New addon installed!

                              I had some problems with MT today, First ,I don't have any notifications, but when I open forum page a got all notifications back, also I have logged off and when I type MT in google I have automatically logged.

                              I have cleared everything in my FF and finally everything is fine now..

                              Comment


                                #30
                                Re: New addon installed!

                                Originally posted by HammerJack View Post
                                Megabink,

                                It's now logging in straight to UCP.

                                And the UCP is updating again..
                                The notices were once stuck and not updating.
                                Originally posted by POWEREDBYOSTX View Post
                                I had some problems with MT today, First ,I don't have any notifications, but when I open forum page a got all notifications back, also I have logged off and when I type MT in google I have automatically logged.

                                I have cleared everything in my FF and finally everything is fine now..
                                Yep everything should be working fine now...if not let me know!

                                Comment

                                Working...
                                X