Announcement

Collapse
No announcement yet.

Got a Suprise For Ya!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    hi Remie, We have been chatting and watching your new theme grow into what is going to be just amazing and thanks again for the chats + previews.
    The song game was a big reason for activity for all to join in and when themes etc go a bit quiet at least new members can see the big name themers still active if only to take a few minutes to reply to the game. You have to remember many new members look up to the big themers and get a buz being on the same forum and that's how I feel too.
    On an iPhone here typing as my PC died for no reason and trying to find out why it died, but still found my way here to post.

    World of Warcraft Alliance Guild
    "NCIS Stormwind" 12 X LvL 110's on Bronzebeard EU

    Comment


    • Designfjotten
      Designfjotten commented
      Editing a comment
      Thank you for your kind words brother :) Did you find out what was wrong with you computer bro? maybe i can help you ? :)

    • Terminator
      Terminator commented
      Editing a comment
      I think it maybe my psu, new psu ordered so when it comes I can only hope that this is the problem . I was playing BF3 and the PC shut down just like a power cut but I looked arriund my room and saw that my electric clock was still on. I then took out my gpu and changed my power lead to the psu and still nothing, took out the coms battery and tried again but all I get is a micro flash from the power on off led .

    • Designfjotten
      Designfjotten commented
      Editing a comment
      Hmm, okai, yeah it might be that, lets hope that, hopefully your MB has no damage, can you see any miscoloring or anything on the cards? like GFX card, i had a buddy of mine, that had a broken GFX card, and with it connected to the psu it diddent start, pulled it out, and testet again, and it startet, may be worth trying :)

  • #32
    Originally posted by Designfjotten View Post

    Wow that was a good deal of money bro, maybe my next theme will bring some more here :)



    I am working on a theme, have been for some time actually, Dark theme this time, and here is a screenie for ya, maybe this can make someone come back, but i feel the same way as you do actually.

    [ATTACH=CONFIG]n183049[/ATTACH]
    Let's hope so Remie brother...we really need new stuff in the Premium section not only for new Premium members but we need also more activity on MT like John mentioned before.
    I have some plans for new competitions and games on MT to attract more activity.

    Comment


    • #33
      So this New old server is up and running and we should be using it now?

      Comment


      • #34
        Well I am logged in there anyway.

        Comment


        • #35
          Originally posted by Gary View Post
          Well I am logged in there anyway.
          We are still on the old server for another year but the new one is up and running on the previous vB version....which is for testing but next year we move from here to the new server!
          So megathemer.net will be megathemer.com.

          Comment


          • #36
            Originally posted by Megabink View Post
            Anyway i just spent Yesterday 400 bucks (200 from my own pocket and 200 from our MT account which is empty now) to pay the hosting company and the domain name provider for another year MT online...so i would appreciate it very much that those who can to donate so that we can spice up our MT account again.

            Thanks dear MT'ers.
            HI John,
            Last night I was going to add a contribution but it appears the Contribute button, or PayPal is having issues?
            Tried hitting the button on several different pages but was re-directed to this same page;

            S2.jpg


            Join us at deviantart.com - -Click on logo..


            Upload and share at our new YouTube channel - - Click on logo..




            Comment


            • #37
              Originally posted by HammerJack View Post

              HI John,
              Last night I was going to add a contribution but it appears the Contribute button, or PayPal is having issues?
              Tried hitting the button on several different pages but was re-directed to this same page;

              [ATTACH=CONFIG]n183195[/ATTACH]
              That's because PP often changes the scrip/code and i have to update the new scrip on the forum or else you will get that message...the problem is that i never send donations via MT lol,i do it directly so i can't see that PP changed the script again!
              I will fix it asap and thanks for letting me know Jack.

              Comment


              • #38
                Should be fine now Jack...both are working now...the contribute tab in the Nav Bar and the PP image in the Donate block on the main page.

                Comment


                • HammerJack
                  HammerJack commented
                  Editing a comment
                  HI John,
                  The Donate icon did work, but the tab in the Nav bar still does not work but sounds like your on top of it..
                  Did manage to get one to work so check your statement please.

                • Megabink
                  Megabink commented
                  Editing a comment
                  I just got an notification from PP Jack.....i thank you very much for your contribution i hope that other follow so we can spice up our MT account further more.
                  Gonna check the Contribution tab again and will fix it.

              • #39
                The old one was my favorite. Thanks for doing this. Appreciate it.

                Comment


                • HammerJack
                  HammerJack commented
                  Editing a comment
                  Nice to see you again Steve. And the new Sig is killer also..

              • #40
                Originally posted by Zandur View Post
                The old one was my favorite. Thanks for doing this. Appreciate it.
                Yeah the old one was also my fav but didn't work like it should be.

                Comment


                • #41
                  Sad news...i have pulled down the old MT version site because it costs to much for me to maintain 3 sites.
                  It will also become hard to maintain this site in the future because MT doesn't get any donations or very little MT Premium subscriptions these days meaning that i have to pay everything
                  from my own pocket/money.

                  Sorry guys i hope the future will bring us some more donations.

                  Comment


                  • CybaCreep
                    CybaCreep commented
                    Editing a comment
                    We need to get more people back here how ? hmm
                    The last year and half very quiet indeed. everyone very busy these days with work,
                    Have you see Jack tiger online John,

                  • Megabink
                    Megabink commented
                    Editing a comment
                    Nothing John none of them.

                • #42
                  i think windows 10 changed a lot of things i made go to apple win 10 i hate it badly the MacBook pro I'm using i have had 0 issues come up the only bad thing is can't use themes.


                  Sig by Cybacreep

                  Comment


                  • #43
                    Originally posted by beagleman View Post
                    i think windows 10 changed a lot of things i made go to apple win 10 i hate it badly the MacBook pro I'm using i have had 0 issues come up the only bad thing is can't use themes.
                    Yeah i am not a fan of 10 either but others are and we need to be open minded and give people what they want to get more traffic here.
                    But i am still a hard core 7 user so making themes for 10 isn't my thing lol.

                    Comment

                    Working...
                    X