Announcement

Collapse

We've updated our Privacy Policy in response to the new data privacy standards introduced by the General Data Protection Regulation (GDPR)

We have updated our Privacy Policy to comply with GDPR.
Meaning:
All new members have to agree on registration that we store some of your personal data like emails,names,ip addresses in our database.
If you have further questions about the new GDPR rules you can use the Contact Us link below the forum.
These updates will take effect on May 25, 2018 and by using MegaThemer.net on or after that date, you'll be agreeing to our new Privacy Policy.
See more
See less

Different navigation buttons

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Different navigation buttons

    Hi guys,can somebody please explain to me,why is this happening?
    When I click to open libraries,everything is ok as it meant to be 2014-03-20 02_13_30-Greenshot.jpg

    When I click on recycle bin which is a rainmeter skin,I see these navigation buttons 2014-03-20 02_14_00-Greenshot.jpg

    When I want to add a picture on twitter with firefox,I see also the same buttons 2014-03-20 02_14_43-Greenshot.jpg

    When I want to add a picture on twitter with chrome,I see default navigations buttons! 2014-03-20 02_16_29-Greenshot.jpg
    MEGATHEMER​


  • #2
    Re: Different navigation buttons

    @everdin:

    I tagged some peeps for you...

    Comment


    • #3
      Re: Different navigation buttons

      Sorry I know nothing about Rainmeter.

      Comment


      • #4
        Re: Different navigation buttons

        Makes two

        Comment


        • #5
          Re: Different navigation buttons

          @everdin:,

          I have this happen also and notice that sometimes I see ther stock Nav. buttons..

          If you are running the same theme in all of the above screen shots, and it is a custom theme, then it is a incompatibility with Chrome..
          Maybe your somewhat new with themeing but as hard as designers work to build a theme, it is almost impossible for the theme to work 100% perfect in all browsers.

          Another to help answer this would be @gsw953:
          I just sent him a notice and if he has time he should reply. Just keep checking back to this thread of yours.


          Join us at deviantart.com - -Click on logo..


          Upload and share at our new YouTube channel - - Click on logo..




          Comment


          • #6
            Re: Different navigation buttons

            It looks like some kind of ExplorerFrame issue,so it would depend on how the theme you are using was made.
            It could be an issue with Theme Resource Changer or if the theme came with an custom ExplorerFrame.dll that
            you had to change.
            There is really no way to tell without knowING what theme it is so we can try it for ourselves and see what happens
            Last edited by gsw953; 20-03-2014, 03:29.

            Comment


            • #7
              Re: Different navigation buttons

              everdin,
              Just to follow up on a comment from gsw953 about theme resource changer.
              There a couple of known settings that have to be just right for the app to work properly.

              Not sure if this will help, but give these screens below a look please.
              These apply to TRC only..
              And again, if you want to send someone the theme to test it, just attach it to a new post..





              9_Folder_Options.png


              10_DPI_Settings.png
              Attached Files
              Last edited by HammerJack; 20-03-2014, 03:58.


              Join us at deviantart.com - -Click on logo..


              Upload and share at our new YouTube channel - - Click on logo..




              Comment


              • #8
                Re: Different navigation buttons

                Thanks for your support HammerJack and gsw953 I made a quick check and everything is just like the scrennies you show me but I will tell you more tommorrow becouse here is 6:30 am amd I have to sleep :bye:...btw this is happening with all my themes (about 30) and I have no other problem with them.No crushes,no freezing,everything works fine and fast
                Last edited by everdin; 20-03-2014, 05:35.
                MEGATHEMER​

                Comment


                • #9
                  Re: Different navigation buttons

                  I wonder if the exsplorer patch would help. and we need to know the theme
                  Last edited by beagleman; 20-03-2014, 06:32.


                  Sig by Cybacreep

                  Comment


                  • #10
                    Re: Different navigation buttons

                    I think this is wrong edited theme file, you running windows8/8.1 right? Navigation buttons are not edited probably!
                    If you like theme's & material's from Artist, give them support by reputation!

                    Comment


                    • #11
                      Re: Different navigation buttons

                      I think that gsw953 is right, looks like Theme Resource Changer issue. Try to uninstall it, run some cleaner and reinstall it again.
                      If you still have trouble after that try to download TRC from HERE
                      and install it. I remember that i have similar issue and when i installed "diferent" TRC everything worked as should.


                      Comment


                      • #12
                        Re: Different navigation buttons

                        :good2::good2::good2:hi m8 sry i carnt help u wish i cud


                        Sig & Avatar made by Cybacreep
                        .....HAPPY DAYS.....


                        Comment


                        • #13
                          Re: Different navigation buttons

                          Originally posted by beagleman1701 View Post
                          I wonder if the exsplorer patch would help. and we need to know the theme
                          The conclusion is when I open windows explorer directly wherever I go (windows folder, appdata,picrures documents etc etc),the custom theme's navigation button appear properly but when I open it from rainmeter for example or somewhere from the web,I see the defaults or some others I had replaced the defaults and I repeat this is happening with all my themes.Anyway I think there is not a big thing...btw my explorerframe is patched and I don't do anything manually
                          Last edited by everdin; 20-03-2014, 15:01.
                          MEGATHEMER​

                          Comment


                          • #14
                            Re: Different navigation buttons

                            Originally posted by Mr351837 View Post
                            I think that gsw953 is right, looks like Theme Resource Changer issue. Try to uninstall it, run some cleaner and reinstall it again.
                            If you still have trouble after that try to download TRC from HERE
                            and install it. I remember that i have similar issue and when i installed "diferent" TRC everything worked as should.
                            Ok my friend,I did everything you said.Downloaded the file from the link you provided,uninstalled everything,clean the system,restart and install everything again but here we go again...everything is just like before.In fact I'm not really worry becouse my system remains stable and everything runs fast and clean.Maybe it is the Windows versions I run (7 SP1 Home Premium)
                            MEGATHEMER​

                            Comment


                            • #15
                              Re: Different navigation buttons

                              The theme is Heavy Docker from Harvey Sewdin.
                              I just test it and I have same default windows images like you.

                              Is there are anyone else who want to test the theme to see that images are fine???

                              Comment

                              Working...
                              X